New installation - event delivery error

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

New installation - event delivery error

jlarysz
I have a new installation of the current OpenNMS on Linux / Ubuntu. It's not in production yet, but I would like it to be. I'm getting familiar with the software and learning its language..

I have'discovered' thousands of nodes on the Rackspace network that my server is on, so I'm busy deleting most of them. If I delete a small number - say ten or so, there's no problem, so I'm happy that whatever is managing the 'event delivery' is working.

However, If I delete a LOT - say all of the nodes, or even 100, then I get an 'Event Delivery Error', which details to

Could not send an event to the OpenNMS event daemon due to this error: Unknown exception while sending event: java.net.SocketTimeoutException: connect timed out

Is the OpenNMS daemon running?


I have tried changing the timeout in "eventd-configuration.xml" to 10000 (failed to start opennms after that), and I've tried "*" in TCPAddress and UDPAddress - again, failed to start the system.

I'd appreciate suggestions for where to look next. I can still function but this is annoying. My server is completely un-tuned at this time; it's not yet clear what tuning it needs.
Loading...