How to change unstable version to stable version?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

How to change unstable version to stable version?

Jenny Deng
Hi

I just noticed that my version is a Development snapshot installed (1.11.4-SNAPSHOT) as opposed to the Stable version (1.10.7-1).

rpm -qa|grep opennms
opennms-repo-stable-1.0-18.noarch
opennms-repo-snapshot-1.0-18.noarch
opennms-core-1.11.4-0.20121018.1.noarch
opennms-webapp-jetty-1.11.4-0.20121018.1.noarch
opennms-1.11.4-0.20121018.1.noarch
mib2opennms-0.3.3-3.i686

I don't know if my version is sable or not. If I would like to change it to a stable version, what should I do? (Prefer saving all the setting files)

Thanks a million!!

Jenny
Loading...